Jump to content
2talltim

Ride videos getting started.

Recommended Posts

Decided to do my fist ever edited ride video yesterday. I've taken videos in the past but never actually edited and posted any. Thought I'd give it a shot. Lots of mistakes were made but still learning. Here is the ride of me and the wife yesterday. Just a slow cruiser pace.  Sorry about the camera angle at first and the shity music and wind. Uploaded in 1080 60fps not sure if that is over kill or not.

  • Beer 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Nice 👍.   Is 715 still flooded above the dam?

Share this post


Link to post
Share on other sites
1 hour ago, Wahoo said:

Nice 👍.   Is 715 still flooded above the dam?

The high water flashing lights were off, so I think it was open but usually covered with mud and debris for a week of so after it recedes so I didn't even want to go that way. I'll check it out on my next after work ride maybe some time this week. 

Share this post


Link to post
Share on other sites

Sounds good.  I made the mistake of riding my Wing up there when there was still mud on the road.  Won’t do that again. 😳

Share this post


Link to post
Share on other sites
3 minutes ago, JustinNck1 said:

Where’s the dank whoolies? :popcorn:

She was doing them while she was riding behind me. She didn't wan to be too showy for the camera. ;) 

  • Haha 1

Share this post


Link to post
Share on other sites

What version VIRB Edit software are you using? Or another program perhaps?

Thanks.

Share this post


Link to post
Share on other sites
55 minutes ago, B-Mac said:

What version VIRB Edit software are you using? Or another program perhaps?

Thanks.

It's the current VIRB Edit for windows on their web site 5.4.3 I believe. 

Edited by 2talltim

Share this post


Link to post
Share on other sites
3 hours ago, 2talltim said:

It's the current VIRB Edit for windows on their web site 5.4.3 I believe. 

This 5.4.3 auto update screwed up my windows 10 system. I need the older Virb Edit 4.2.3 or maybe the older Virb 270.

It may be my laptop with only 6GB ram. I am not up on this shit. enjoy your Virb's I will be selling both my cameras.

 

Share this post


Link to post
Share on other sites
31 minutes ago, B-Mac said:

This 5.4.3 auto update screwed up my windows 10 system. I need the older Virb Edit 4.2.3 or maybe the older Virb 270.

It may be my laptop with only 6GB ram. I am not up on this shit. enjoy your Virb's I will be selling both my cameras.

 

I'm running on a old dual core 4GB ram laptop. Seem to work fine just slow as molasses. Took over an hour to export this video and another hour to process it.

VIRBs can be had cheap because there are a crap load of refurbished ones out there for sale. That how I got mine, like $130 delivered and came with everything new ones do. I thought about picking up another one.

  • Upvote 1

Share this post


Link to post
Share on other sites

I got the new GoPro and stuff, but for the life of me I can’t get clean good videos rendered and uploaded :( your looks  Very nice and clean for the investment you have into it 

Share this post


Link to post
Share on other sites
On 5/17/2020 at 11:42 PM, NinjaDoc said:

I got the new GoPro and stuff, but for the life of me I can’t get clean good videos rendered and uploaded :( your looks  Very nice and clean for the investment you have into it 

Thought about getting a second camera but decided I don't want to get that vested into it. I did spend $40 to upgrade the RAM in my laptop to help it posses videos smoother. I took some footage on our last ride but lost the damn card somewhere. If I find it ill get another one posted soon. 

Share this post


Link to post
Share on other sites

Okay actually paired my camera to my Sena and did my first ever motoblog. It's a hour long video that was edited down from 4 hours of footage where I jabber about various things. Sound is a little "tin canny" but not bad for a wireless set up. Let me know what you all think. Still a work in progress. 

 

Edited by 2talltim

Share this post


Link to post
Share on other sites

Well stepped up my game today with a 3rd camera and new laptop. My old dinosaur computer just took way too long to import, edit and export. the new computer is 4 times what the old one was. So maybe ill get less frustrated while editing now. Also might need to look into a different edting software because I've found limitations on the VIRB Edit software I can't seen to get around. Which is a bummer because im getting really fluent with it. For the ones that haven't seen my other post with recent trip videos check out my channel and subscribe. Still learning and still figuring things out but im honestly enjoying the new side hobby. 

https://www.youtube.com/channel/UCztXuEWA499C22dwW0zYb5Q?view_as=subscriber

  • Upvote 1

Share this post


Link to post
Share on other sites
On 5/17/2020 at 11:42 PM, NinjaDoc said:

I got the new GoPro and stuff, but for the life of me I can’t get clean good videos rendered and uploaded :( your looks  Very nice and clean for the investment you have into it 

Are you running hypersmooth stabilization?  Not sure which GoPro you have, but it's possible you are recording at too high resolution/FPS and they are shutting down hypersmooth stabilization.  Run 1080/60 and the camera stabilization is phenomenal.  This could be your issue.

Share this post


Link to post
Share on other sites
8 hours ago, DerekClouser said:

Are you running hypersmooth stabilization?  Not sure which GoPro you have, but it's possible you are recording at too high resolution/FPS and they are shutting down hypersmooth stabilization.  Run 1080/60 and the camera stabilization is phenomenal.  This could be your issue.

Finally got a good laptop and able to compress with proper codec and things seems to work out pretty well :)  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...